<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">


<head>
<link rel="stylesheet" type="text/css" media="all" href="https://ieet.org/index.php?css=IEET2/channel_css.v.1489103426" />
<script src="//use.fontawesome.com/dc873ce341.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="IEET Blog" href="http://feeds.feedburner.com/EthicalTechnology" />

<title>Yuval Harari Issues Warning at Davos 2020</title>
<meta name="title" content="Yuval Harari Issues Warning at Davos 2020">
<meta name="description" content='<p>Yuval Harari Issues Warning at Davos 2020</p>'>
 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="science,technology,enhancement,genetic,nanotechnology,virtual,metaverse,future,bioethics,mp3,political,politics,policy,progressive,radical,radio,religion,science fiction,scientific,scifi,sex,university,technoprogressive,transhumanist,transhumanism,Bostrom,Hughes,Treder"/>

<script type="text/javascript" charset="utf-8" src="https://ieet.org/index.php?ACT=jquery"></script>

<script type="text/javascript">
$.fn.CommentEditor = function(options) {

var OPT;

OPT = $.extend({
url: "https://ieet.org/index.php?ACT=63",
comment_body: '.comment_body',
showEditor: '.edit_link',
hideEditor: '.cancel_edit',
saveComment: '.submit_edit',
closeComment: '.mod_link'
}, options);

var view_elements = [OPT.comment_body, OPT.showEditor, OPT.closeComment].join(','),
edit_elements = '.editCommentBox',
hash = '35a6823ac76c1fe68a9aad7864f5271e98fc7725';

return this.each(function() {
var id = this.id.replace('comment_', ''),
parent = $(this);

parent.find(OPT.showEditor).click(function() { showEditor(id); return false; });
parent.find(OPT.hideEditor).click(function() { hideEditor(id); return false; });
parent.find(OPT.saveComment).click(function() { saveComment(id); return false; });
parent.find(OPT.closeComment).click(function() { closeComment(id); return false; });
});

function showEditor(id) {
$("#comment_"+id)
.find(view_elements).hide().end()
.find(edit_elements).show().end();
}

function hideEditor(id) {
$("#comment_"+id)
.find(view_elements).show().end()
.find(edit_elements).hide();
}

function closeComment(id) {
var data = {status: "close", comment_id: id, XID: hash};

$.post(OPT.url, data, function (res) {
if (res.error) {
return $.error('Could not moderate comment.');
}

hash = res.XID;
$('input[name=XID]').val(hash);
$('#comment_' + id).hide();
});
}

function saveComment(id) {
var content = $("#comment_"+id).find('.editCommentBox'+' textarea').val(),
data = {comment: content, comment_id: id, XID: hash};

$.post(OPT.url, data, function (res) {
if (res.error) {
alert(res.error);
alert(OPT.url);
alert(content);
alert(id);
alert(hash);
return $.error('Could not save comment.');
}

hash = res.XID;
$('input[name=XID]').val(hash);
$("#comment_"+id).find('.comment_body').html(res.comment);
hideEditor(id);
});
}
};


$(function() {$('.comment').CommentEditor();});
</script>
</head>

<body>        

<div class="fcc-header-wrapper ">
<div class="header-left">
<a href="https://ieet.org/index.php/IEET2"><img alt="" src="/images/uploads/ieetheader_nws_cmp.png" /></a>
</div>
<div class="header-right">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XL3T2GH96NSYQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="0" height="0">
</form>


<script>
  (function() {
    var cx = '000933817175725020347:vk152c_xpea';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = false;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<div class="hide-on-mobile">
<gcse:search></gcse:search>
</div>
<style>
	input.gsc-search-button, input.gsc-search-button:hover, input.gsc-search-button:focus {
    border-color: transparent !important;
    background-color: #0e5388;
    border-radius:0px;
    margin-top:0px;
    padding: 7px 17px;
    color:white;
	}
    input.gsc-input, .gsc-input-box, .gsc-input-box-hover, .gsc-input-box-focus {
    border-color: #66a1cb;
    height: 27px;
	}
    .gsc-search-box-tools .gsc-search-box .gsc-input {padding-right:0px;}
    input.gsc-search-button {
    margin-left: 1px;
	}
    form.gsc-search-box {
    max-width: 320px;
    float: right;
    }
    .cse .gsc-control-cse, .gsc-control-cse {
    padding-right: 0px;
    }
    .gsc-clear-button, .gsc-branding-text, .gsc-branding-img {display:none;}
    .gsc-search-box {margin-top:5px;margin-bottom:5px;}
    
</style>
</div>
</div>
<div style="clear:both;">
<div class="menu-container">
<div class="menu-inner">
<ul id="nav">
  <li id="toggleMenu"><a href="#nav">Menu</a></li>
  <li id="hideMenu"><a href="#toggleMenu">Menu</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/IEETblog">Blog</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/calendar">Events</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/about">About</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/programs">Programs</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/publications">Publications</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/staff">Staff</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/contact">Contact</a></li>
  
  <li><a href="https://ieet.org/index.php/IEET2/support">Donate</a></li>
  <li><a href="https://ieet.org/index.php/member/login">Login</a></li>
  <li><a href="https://ieet.org/index.php/member/register" >Register</a></li>
  
  
  </ul>
</div>
<div class="mobile-header-right">
<div id="mobile-search">
<gcse:search></gcse:search>
<style>
	#mobile-search input.gsc-search-button, #mobile-search input.gsc-search-button:hover, #mobile-search input.gsc-search-button:focus {
    border-color: #0e5388;
    background-color: #0e5388;
    border-radius:0px;
    margin-top:0px;
    padding: 13.5px 17px;
	}
    #mobile-search input.gsc-input, #mobile-search .gsc-input-box, #mobile-search .gsc-input-box-hover, #mobile-search .gsc-input-box-focus {
    border-color: #66a1cb;
    height: 35px;
	}
    #mobile-search .gsc-search-box-tools .gsc-search-box .gsc-input {padding-right:0px;}
    #mobile-search input.gsc-search-button {
    margin-left: 1px;
	}
    #mobile-search form.gsc-search-box {
    max-width: 100% !important;
    width:100%;
    float: right;
    margin:0;
    }
    #mobile-search .cse .gsc-control-cse, #mobile-search .gsc-control-cse {
    padding-right: 0px;
    padding:0;
    }
    #mobile-search table.gsc-search-box {margin-bottom:0;}
    #mobile-search .gsc-input-box {
    height: 40px;
    }
    #mobile-search .gsib_a {
    height: 35px;
    }
</style>
</div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XL3T2GH96NSYQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>


<a id="search-mobile"><i class="fa fa-search"></i> Search</a>
</div>
</div>
<div class="main-content-wrapper">
<div style="clear:both;"></div>

<div class='blog-post-header-inside'><a href="https://ieet.org/index.php/IEET2">IEET</a>  > <a href="https://ieet.org/index.php/IEET2/category/C495">Technopolitics</a> > <a href="https://ieet.org/index.php/IEET2/category/C300">Philosophy</a> > <a href="https://ieet.org/index.php/IEET2/category/C160">Affiliate Scholar</a> > <a href="https://ieet.org/index.php/IEET2/category/C379">John G. Messerly</a></div>
<div style="clear:both;"></div>
<a href="" class="header-bar title-blog">Yuval Harari Issues Warning at Davos 2020</a>
<div class="blog-cats">
<i class="fa fa-user" aria-hidden="true"></i> <a target="_blank" href="http://ieet.org/index.php/IEET/bio/messerly/">John G. Messerly</a> &nbsp; 

<i class="fa fa-calendar" aria-hidden="true"></i> Apr 28, 2020 &nbsp; <span class="break-on-mobile"></span>

<i class="fa fa-external-link" aria-hidden="true"></i> <i><a target="_blank" href="https://ieet.org/">IEET Blog</a></i> &nbsp; 



</div>

<div class="entry"> 

<p>Yuval Harari Issues Warning at Davos 2020</p>












<div>
<p>At the January<a href="https://www.weforum.org/events/world-economic-forum-annual-meeting-2020"> World Economic Forum Annual Meeting</a> (Davos 2020), <a href="https://www.ynharari.com/about/">Yuval Harari</a>, the historian, philosopher, and best-selling author of <a href="https://www.amazon.com/gp/product/0062316117/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0062316117&amp;linkCode=as2&amp;tag=themeanofli02-20&amp;linkId=06935b6413a53e76c908e2c9526c3477">Sapiens: A Brief History of Humankind</a>, and<a href="https://www.amazon.com/gp/product/0062464310/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0062464310&amp;linkCode=as2&amp;tag=themeanofli02-20&amp;linkId=4f97f4edeb05ac2c7fc7100fb3fa5f03"> Homo Deus: A Brief History of Tomorrow</a>, issued a <a href="https://www.weforum.org/agenda/2020/01/yuval-hararis-warning-davos-speech-future-predications/">dire warning</a> about the future.</p>

<p>Harari outlined three <a href="https://reasonandmeaning.com/2017/10/21/review-of-phil-torres-morality-foresight-human-flourishing/">existential threats</a> facing humanity in this century---nuclear war, ecological collapse, <a href="https://reasonandmeaning.com/2014/02/19/death-should-be-optional/">and technological disruption</a>. Regarding the first two as familiar, he focuses on the lesser-known threat posed by technological disruption.</p>

<div>
<p>...we hear so much about the enormous promises of technology &ndash; and these promises are certainly real. But technology might also disrupt human society and the very meaning of human life in numerous ways, ranging from the creation of a global useless class to the rise of data colonialism and of digital dictatorships.</p>
</div>

<p>1) <strong>upheavals on the social and economic level</strong></p>

<p>Automation will <a href="https://reasonandmeaning.com/2017/03/20/summary-of-marshall-brains-robotic-nation-2/">eliminate millions of jobs</a>. Moreover, truckers won&#39;t be willing or able to become software engineers or the personal trainers of software engineers. It will be increasingly hard for people not to become irrelevant and form a <a href="https://reasonandmeaning.com/2016/02/15/summary-of-bill-joys-why-the-future-doesnt-need-us/">useless class</a> to be exploited by a powerful elite.</p>

<p><strong>2) unprecedented inequality not just between classes but also between countries</strong></p>

<p>The country or countries that win the <a href="https://reasonandmeaning.com/2018/01/24/good-books-on-artificial-intelligence-and-robotics/">artificial intelligence</a> race will be able to dominate and exploit everyone else. Countries that don&#39;t keep up will either go bankrupt or become data-colonies. &quot;When you have enough data you don&#39;t need to send soldiers, in order to control a country.&quot;</p>

<p><strong>3) the rise of digital dictatorships, that will monitor everyone all the time</strong></p>

<p>He states this danger in the form of a simple equation, which &quot;might be the defining equation of life in the twenty-first century&quot;</p>

<p><strong>B x C x D = AHH!</strong></p>

<p>This means that biological knowledge multiplied by computing power multiplied by data equals the ability to hack humans ... ahh. &quot;If you know enough biology and have enough computing power and data, you can hack my body and my brain and my life, and you can understand me better than I understand myself.&quot; We are increasingly hackable. (This explains why people are so easily manipulated to <a href="https://reasonandmeaning.com/2020/03/14/does-trump-care-about-you/">vote against their own interests.</a>)</p>

<p>This power to hack humans can be used for good---provide better healthcare---or it may lead to new kind of <a href="https://reasonandmeaning.com/2016/12/29/yes-america-is-descending-into-totalitarianism/">totalitarianism</a>. The regime will monitor your heart and brain and you can clap and smile for the great leader or end up in the gulag ... or worse. And, as Harari points out, being rich and powerful doesn&#39;t protect you. So it is in everyone&#39;s self-interest to prevent digital dictatorships. (Politicians and billionaires who enthusiastically support&nbsp; corrupt leaders, in the hope of sharing in the wealth and power, <em>forget about purges</em>!)</p>

<p>If successful &quot;the ability to hack humans might still undermine the very meaning of human freedom.&quot; Humans already increasingly rely on AI to make their decisions. Facebook tells us what to believe, Google tells us what&#39;s true, Netflix tells us what to watch, Amazon tells us what to buy. Soon algorithms may tell us what work we should do and who we should marry. Already the world is so complex that few if any human minds understand how it works. If our decisions are made for us what then is the meaning of our lives?</p>

<div>
<p>... infotech and biotech are now giving politicians the means to create heaven or hell ... that&rsquo;s a very dangerous situation. If we fail to conceptualize the new heaven quickly enough, we might be easily misled by na&iuml;ve utopias. And if we fail to conceptualize the new hell quickly enough, we might find ourselves entrapped there with no way out.</p>
</div>

<p><strong>4) technology might also disrupt our biology</strong></p>

<p>AI and biotech will alter, not just our economy, politics, and philosophy, but also our <a href="https://reasonandmeaning.com/darwin-evolution/">biological nature</a> as we learn to <a href="https://reasonandmeaning.com/2014/02/24/evolutionary-biology-and-the-meaning-of-life/">reengineer life</a>. This power holds both promise and peril but avoiding the worst scenarios demands global cooperation.</p>

<p><strong>5) All three existential challenges are global problems that demand global solutions</strong></p>

<p>The threat of nuclear war, ecological collapse, and technological disruption demand global cooperation. No country can stop nuclear war, save the environment, or regulate advanced technologies by themselves. However, just when we need such cooperation, many world leaders are rejecting it.</p>

<div>
<p>Leaders like the US president tell us that there is an inherent contradiction between nationalism and globalism, and that we should choose nationalism and reject globalism.</p>
</div>

<p>This is a dangerous mistake. No contradiction exists between nationalism and globalism because nationalism isn&rsquo;t about hating foreigners---nationalism is about loving your compatriots. In the twenty-first century, in order to protect the safety and the future of your compatriots, you must cooperate with foreigners.</p>

<p>This doesn&#39;t necessitate establishing global government but being committed to global rules. A simple model to understand this, Harari says, is the World Cup. People don&#39;t abandon their nationalism but agree to play by the rules---that&#39;s globalism in action. We need countries to work together to prevent ecological collapse, regulate dangerous technologies, and reduce global inequality. This may be difficult but it isn&#39;t impossible.</p>

<p>Consider that for almost all of human history we under the constant threat of war. But in the last few decades &quot;We have built the rule-based liberal global order, that despite many imperfections, has nevertheless created the most prosperous and most peaceful era in human history.&quot; What an achievement.</p>

<div>
<p>We are now living in a world in which war kills fewer people than suicide, and gunpowder is far less dangerous to your life than sugar. Most countries &ndash; with some notable exceptions like Russia &ndash; don&rsquo;t even fantasize about conquering and annexing their neighbors.</p>
</div>

<p>The problem, as Harari sees it, is that we have become <a href="https://reasonandmeaning.com/2016/12/18/eliezer-yudkowsky-on-politics-2/">complacent and are careless</a>.</p>

<div>
<p>The global order is now like a house that everybody inhabits and nobody repairs. It can hold on for a few more years, but if we continue like this, it will collapse &ndash; and we will find ourselves back in the jungle of omnipresent war.</p>

<p>We have forgotten what it&#39;s like, but believe me as a historian &ndash; you don&rsquo;t want to be back there. It is far, far worse than you imagine.</p>
</div>

<p>Yes, our species has evolved in that jungle and lived and even prospered there for thousands of years, but if we return there now, with the powerful new technologies of the twenty-first century, <a href="https://reasonandmeaning.com/2014/04/08/a-review-of-martin-rees-our-final-hour/">our species will probably annihilate itself.</a></p>
</div>



</div>


<div class="article-footer in-blog"><span class="mobile-article-footer">

<i class="fa fa-print" aria-hidden="true"></i> <a target="_blank"  href="https://ieet.org/index.php/IEET2/print/13156">Print</a> &nbsp; 
<i class="fa fa-envelope" aria-hidden="true"></i> <a target="_blank" href="https://ieet.org/index.php/IEET2/share/13156">Email</a> &nbsp; 
<i class="fa fa-link" aria-hidden="true"></i> <a href="https://ieet.org/index.php/IEET2/more/Messerly20200428" title="permanent link">Permalink</a> &nbsp; 
<i class="fa fa-comments" aria-hidden="true"></i> (0) <a href="#comments">Comments</a> &nbsp; 
<i class="fa fa-eye" aria-hidden="true"></i> 966 Views
</span></div>

<div style="clear:both;"></div>









<div class="blog-author-image" style="width:100%;margin: 0;">
<a target="_blank" href="http://ieet.org/index.php/IEET/bio/messerly/"><img border="0" style="margin:10px 0 10px 0;" src="/images/medium_messerly.png">
<br>John G. Messerly</a></div>


<div style="clear:both;"></div>
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

<div class="bio-container">
<strong>John G. Messerly</strong> is an Affiliate Scholar of the IEET. He received his PhD in philosophy from St. Louis University in 1992. His most recent book is <em>The Meaning of Life: Religious, Philosophical, Scientific, and Transhumanist Perspectives</em>. He blogs daily on issues of philosophy, evolution, futurism and the meaning of life at his website: <a href="http://reasonandmeaning.com">reasonandmeaning.com</a>. 
</div>

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



<br class="spacer" />

<div class="blog-share">
<!-- Feedburner Subscribe Button-->
<a href="http://feeds.feedburner.com/EthicalTechnology" rel="alternate" type="application/rss+xml" class="share-button-blog" target="_blank"><i class="fa fa-rss"></i> subscribe</a>

<!-- Facebook Button-->
<a href="http://www.facebook.com/sharer.php?u=https://ieet.org/index.php/IEET2/more/Messerly20200428&t=Yuval Harari Issues Warning at Davos 2020" rel="external" title="Facebook" target="_blank" class="share-button-blog"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a>

<!-- Stumbleupon Button-->
<a href="http://www.stumbleupon.com/submit?url=https://ieet.org/index.php/IEET2/more/Messerly20200428&t=Yuval Harari Issues Warning at Davos 2020" class="share-button-blog"  target="_blank"><i class="fa fa-stumbleupon" aria-hidden="true"></i> Stumble Upon</a>

<!-- Reddit Button-->
<a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url='https://ieet.org/index.php/IEET2/more/  target=_blank/Messerly20200428&t=Yuval Harari Issues Warning at Davos 2020" class="share-button-blog"><i class="fa fa-reddit-alien" aria-hidden="true"></i> Reddit</a>

<!-- Digg Button-->
<a href="http://digg.com/submit?url=https://ieet.org/index.php/IEET2/more/Messerly20200428&amp;title=Yuval Harari Issues Warning at Davos 2020" class="share-button-blog"  target="_blank"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a>

<!-- Twitter Button-->
<a href="http://twitter.com/share?text=Yuval Harari Issues Warning at Davos 2020&url=https://ieet.org/index.php/IEET2/more/Messerly20200428" class="share-button-blog" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>

<!-- Google Plus Button-->
<a href="https://plus.google.com/share?url=https://ieet.org/index.php/IEET2/more/Messerly20200428" class="share-button-blog" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i> Google +</a>

</div>
<div style="clear:both;"></div>
<br><br>
<a class="header-bar" id="comments">COMMENTS</a>

No comments<br><br>

<a class="header-bar">YOUR COMMENT</a>


<a href="https://ieet.org/index.php/member/login">Login</a> or <a href="https://ieet.org/index.php/member/register">Register</a> to post a comment.



<br><br>

 

<p>Previous entry: <a href="https://ieet.org/index.php/IEET2/more/rinesi20200427">Short story: Guidelines for a Contemporary Vampire Story</a></p>



<div style="clear:both;"></div>
<!------FOOTER------>
</div>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28103890-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<div class="footer-main-container">
<div class="footer-sub-area">
<div class="left-footer-column">
<ul class="social-icons mobile-only-footer">
    <li class="icon-social"><a href="https://ieet.org/index.php/IEET/rss_2.0" target="_blank"><i class="fa fa-rss"></i></a></li>
    <li class="icon-social"><a href="https://www.facebook.com/ieet.org" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="icon-social"><a href="https://twitter.com/IEET" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="icon-social"><a href="https://plus.google.com/+IeetOrg" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="icon-social"><a href="http://ieet.org/index.php/tpwiki/Introduction" target="_blank"><i class="fa fa-wikipedia-w"></i></a></li>
</ul>
<a href="https://ieet.org/index.php/IEET2/about">ABOUT</a><br/>
<a href="https://ieet.org/index.php/IEET2/staff">STAFF</a><br/>
<a href="https://ieet.org/index.php/IEET2/calendar">EVENTS</a><br/>
<a href="https://ieet.org/index.php/IEET2/support">SUPPORT</a><br/>
<a href="https://ieet.org/index.php/IEET2/staff">CONTACT US</a><br/>
<a href="http://ieet.us12.list-manage2.com/subscribe?u=6c2c3323a6978d3868f6c4f9c&id=684579a215" target="_blank" class="mobile-only-footer">IEET Newsletter</a>
<a href="https://mailman-mail5.webfaction.com/listinfo/ieet-news" target="_blank" class="mobile-only-footer">IEET News Alerts</a>
</div>
<div class="center-footer-column">
<ul class="social-icons">
    <li class="icon-social"><a href="https://ieet.org/index.php/IEET/rss_2.0" target="_blank"><i class="fa fa-rss"></i></a></li>
    <li class="icon-social"><a href="https://www.facebook.com/ieet.org" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="icon-social"><a href="https://twitter.com/IEET" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="icon-social"><a href="https://plus.google.com/+IeetOrg" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="icon-social"><a href="http://ieet.org/index.php/tpwiki/Introduction" target="_blank"><i class="fa fa-wikipedia-w"></i></a></li>
</ul>
<br>
<a href="http://ieet.us12.list-manage2.com/subscribe?u=6c2c3323a6978d3868f6c4f9c&id=684579a215" target="_blank" class="right-footer-text-links"><i class="fa fa-envelope"></i> IEET Newsletter</a><br>
<a href="https://mailman-mail5.webfaction.com/listinfo/ieet-news" target="_blank" class="right-footer-text-links"><i class="fa fa-bullhorn"></i> IEET News Alerts</a>
</div>
<div class="right-footer-column">
<img src="/images/uploads/ieet_logo_no_text.png">
</div>
<div style="clear:both;"></div>
</div>
<div class="footer-sub-sub-section">
The IEET is a 501(c)3 non-profit, tax-exempt organization registered in the State of Connecticut in the United States.
<br/><br/>
Executive Director, Dr. James J. Hughes, <br/>
35 Harbor Point Blvd, #404, Boston, MA 02125-3242 USA<br/>
Email: director @ ieet.org
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$( "#search-mobile" ).click(function() {
  $( "#mobile-search" ).slideDown( "slow", function() {
    // Animation complete.
  });
});
$("#toggleMenu").click(function() {
    $('html, body').animate({
        scrollTop: $("#toggleMenu").offset().top
    }, 800);
});
</script>
<!--Start Cookie Script--> <script type="text/javascript" charset="UTF-8" src="//cookie-script.com/s/1fc0ccf0938f34f75efd16e8fd21f07b.js"></script> <!--End Cookie Script-->
</body>
</html>