<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">


<head>
<link rel="stylesheet" type="text/css" media="all" href="https://ieet.org/index.php?css=IEET2/channel_css.v.1489103426" />
<script src="//use.fontawesome.com/dc873ce341.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="alternate" type="application/rss+xml" title="IEET Blog" href="http://feeds.feedburner.com/EthicalTechnology" />

<title>Patriotism is a Dangerous Disease; Be Cosmopolitan Instead</title>
<meta name="title" content="Patriotism is a Dangerous Disease; Be Cosmopolitan Instead">
<meta name="description" content='<p>My father died on the 4th of July. He was a flag-waving veteran who loved right-wing politics. His family is convinced expiring on Independence Day was his patriotic intention.</p>'>
 
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="science,technology,enhancement,genetic,nanotechnology,virtual,metaverse,future,bioethics,mp3,political,politics,policy,progressive,radical,radio,religion,science fiction,scientific,scifi,sex,university,technoprogressive,transhumanist,transhumanism,Bostrom,Hughes,Treder"/>

<script type="text/javascript" charset="utf-8" src="https://ieet.org/index.php?ACT=jquery"></script>

<script type="text/javascript">
$.fn.CommentEditor = function(options) {

var OPT;

OPT = $.extend({
url: "https://ieet.org/index.php?ACT=63",
comment_body: '.comment_body',
showEditor: '.edit_link',
hideEditor: '.cancel_edit',
saveComment: '.submit_edit',
closeComment: '.mod_link'
}, options);

var view_elements = [OPT.comment_body, OPT.showEditor, OPT.closeComment].join(','),
edit_elements = '.editCommentBox',
hash = '392e3af73487b8fed48f70ef9784de24b70404e2';

return this.each(function() {
var id = this.id.replace('comment_', ''),
parent = $(this);

parent.find(OPT.showEditor).click(function() { showEditor(id); return false; });
parent.find(OPT.hideEditor).click(function() { hideEditor(id); return false; });
parent.find(OPT.saveComment).click(function() { saveComment(id); return false; });
parent.find(OPT.closeComment).click(function() { closeComment(id); return false; });
});

function showEditor(id) {
$("#comment_"+id)
.find(view_elements).hide().end()
.find(edit_elements).show().end();
}

function hideEditor(id) {
$("#comment_"+id)
.find(view_elements).show().end()
.find(edit_elements).hide();
}

function closeComment(id) {
var data = {status: "close", comment_id: id, XID: hash};

$.post(OPT.url, data, function (res) {
if (res.error) {
return $.error('Could not moderate comment.');
}

hash = res.XID;
$('input[name=XID]').val(hash);
$('#comment_' + id).hide();
});
}

function saveComment(id) {
var content = $("#comment_"+id).find('.editCommentBox'+' textarea').val(),
data = {comment: content, comment_id: id, XID: hash};

$.post(OPT.url, data, function (res) {
if (res.error) {
alert(res.error);
alert(OPT.url);
alert(content);
alert(id);
alert(hash);
return $.error('Could not save comment.');
}

hash = res.XID;
$('input[name=XID]').val(hash);
$("#comment_"+id).find('.comment_body').html(res.comment);
hideEditor(id);
});
}
};


$(function() {$('.comment').CommentEditor();});
</script>
</head>

<body>        

<div class="fcc-header-wrapper ">
<div class="header-left">
<a href="https://ieet.org/index.php/IEET2"><img alt="" src="/images/uploads/ieetheader_nws_cmp.png" /></a>
</div>
<div class="header-right">

<script>
  (function() {
    var cx = '000933817175725020347:vk152c_xpea';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = false;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<div class="hide-on-mobile">
<gcse:search></gcse:search>
</div>
<style>
	input.gsc-search-button, input.gsc-search-button:hover, input.gsc-search-button:focus {
    border-color: transparent !important;
    background-color: #0e5388;
    border-radius:0px;
    margin-top:0px;
    padding: 7px 17px;
    color:white;
	}
    input.gsc-input, .gsc-input-box, .gsc-input-box-hover, .gsc-input-box-focus {
    border-color: #66a1cb;
    height: 27px;
	}
    .gsc-search-box-tools .gsc-search-box .gsc-input {padding-right:0px;}
    input.gsc-search-button {
    margin-left: 1px;
	}
    form.gsc-search-box {
    max-width: 320px;
    float: right;
    }
    .cse .gsc-control-cse, .gsc-control-cse {
    padding-right: 0px;
    }
    .gsc-clear-button, .gsc-branding-text, .gsc-branding-img {display:none;}
    .gsc-search-box {margin-top:5px;margin-bottom:5px;}
    
</style>
</div>
</div>
<div style="clear:both;">
<div class="menu-container">
<div class="menu-inner">
<ul id="nav">
  <li id="toggleMenu"><a href="#nav">Menu</a></li>
  <li id="hideMenu"><a href="#toggleMenu">Menu</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/IEETblog">Blog</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/calendar">Events</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/about">About</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/programs">Programs</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/publications">Publications</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/staff">Staff</a></li>
  <li><a href="https://ieet.org/index.php/IEET2/contact">Contact</a></li>
  
  <li><a href="https://ieet.org/index.php/IEET2/support">Donate</a></li>
  <li><a href="https://ieet.org/index.php/member/login">Login</a></li>
  <li><a href="https://ieet.org/index.php/member/register" >Register</a></li>
  
  
  </ul>
</div>
<div class="mobile-header-right">
<div id="mobile-search">
<gcse:search></gcse:search>
<style>
	#mobile-search input.gsc-search-button, #mobile-search input.gsc-search-button:hover, #mobile-search input.gsc-search-button:focus {
    border-color: #0e5388;
    background-color: #0e5388;
    border-radius:0px;
    margin-top:0px;
    padding: 13.5px 17px;
	}
    #mobile-search input.gsc-input, #mobile-search .gsc-input-box, #mobile-search .gsc-input-box-hover, #mobile-search .gsc-input-box-focus {
    border-color: #66a1cb;
    height: 35px;
	}
    #mobile-search .gsc-search-box-tools .gsc-search-box .gsc-input {padding-right:0px;}
    #mobile-search input.gsc-search-button {
    margin-left: 1px;
	}
    #mobile-search form.gsc-search-box {
    max-width: 100% !important;
    width:100%;
    float: right;
    margin:0;
    }
    #mobile-search .cse .gsc-control-cse, #mobile-search .gsc-control-cse {
    padding-right: 0px;
    padding:0;
    }
    #mobile-search table.gsc-search-box {margin-bottom:0;}
    #mobile-search .gsc-input-box {
    height: 40px;
    }
    #mobile-search .gsib_a {
    height: 35px;
    }
</style>
</div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XL3T2GH96NSYQ">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>


<a id="search-mobile"><i class="fa fa-search"></i> Search</a>
</div>
</div>
<div class="main-content-wrapper">
<div style="clear:both;"></div>

<div class='blog-post-header-inside'><a href="https://ieet.org/index.php/IEET2">IEET</a>  > <a href="https://ieet.org/index.php/IEET2/category/C495">Technopolitics</a> > <a href="https://ieet.org/index.php/IEET2/category/C301">Sociology</a> > <a href="https://ieet.org/index.php/IEET2/category/C160">Affiliate Scholar</a> > <a href="https://ieet.org/index.php/IEET2/category/C164">Hank Pellissier</a></div>
<div style="clear:both;"></div>
<a href="" class="header-bar title-blog">Patriotism is a Dangerous Disease; Be Cosmopolitan Instead</a>
<div class="blog-cats">
<i class="fa fa-user" aria-hidden="true"></i> <a target="_blank" href="http://ieet.org/index.php/IEET/bio/pellissier/">Hank Pellissier</a> &nbsp; 

<i class="fa fa-calendar" aria-hidden="true"></i> Sep 26, 2020 &nbsp; <span class="break-on-mobile"></span>

<i class="fa fa-external-link" aria-hidden="true"></i> <i><a target="_blank" href="https://www.egalitarianplanet.org/patriotism-is-a-disease-be-cosmopolitan-instead">Egalitarian Planet</a></i> &nbsp; 



</div>

<div class="entry"> 

<p>My father died on the 4th of July. He was a flag-waving veteran who loved right-wing politics. His family is convinced expiring on Independence Day was his patriotic intention.</p>












<p>What is patriotism anyway?</p>

<p>Tribalism, obviously. US vs. THEM mentality. Proclaiming your homeland is #1 is irrational. It&rsquo;s like insisting I need to hate the Dodgers because I live in San Francisco.</p>

<p>American Patriotism&hellip; is there a psychological excuse for defining oneself as red-white-and-blue? For only rah-rah-rooting for stars-and-stripes in Olympic competitions and foreign wars? For getting misty-eyed hearing the national anthem, and despising anyone who takes a knee?</p>

<p>I suppose positive feelings like Loyalty and Gratitude and even Freedom (in rare cases) are legitimately felt when one is gushing with patriotic fervor, but they&rsquo;re usually bunched in with less-savory concepts like Nationalism, Xenophobia, Supremacy, Dominance, and Exceptionalism.&nbsp;</p>

<p>Patriotism is also linked to two other words that need closer examination: Ignorance and Powerlessness.</p>

<p>Surveys imply the less-educated Americans are generally the most patriotic. Oftentimes the same people who don&rsquo;t know where Iraq is (87%) think its a great idea to bomb them back into the pre-Sumerian age. People who think the US Constitution and political system is Perfect (like the Bible?) are often the same folks who can&rsquo;t name a Supreme Court Justice (52%) or or even the Vice-President (29%).&nbsp;</p>

<p>The Patriot&rsquo;s connection to Powerlessness is even more troubling, and dangerous. A recent World Values Survey discovered that 100% of the USA&rsquo;s poorest citizens LOVE AMERICA. This demographic, lacking any paths towards progress in their lives, still believe that &ldquo;American is the land of opportunity.&rdquo; How can this weirdness be explained?</p>

<p>Quite easily. Individuals who are weak, claims sociologist Francesco Duina, &ldquo;hang on fiercely to the ideals&hellip; that America has long represented precisely because they have so little else to depend on.&rdquo;</p>

<p>Evidently, they only feel strength if they can merge their identity with a powerful force. America&rsquo;s massive might and potentiality is vacuumed pathetically into the hollow core of its neediest citizens. Victory is delivered to the weakest hangers-on, like remora picking picking scraps of food off the teeth of a Whale Shark.&nbsp;</p>

<p>Many well-educated, publicly-influential people have denounced patriotism:</p>

<blockquote>
<p>&ldquo;Patriotism is a pernicious, psychopathic form of idiocy.&rdquo; - George Bernard Shaw</p>

<p>&ldquo;Heroism on command, senseless violence, and all the loathsome nonsense that goes by the name of patriotism - how passionately I hate them!&rdquo; - Albert Einstein</p>

<p>&quot;Patriotism is an unnatural, irrational, and harmful feeling&hellip; Patriotism is the principle that will justify the training of wholesale murderers.&rdquo; - Leo Tolstoy</p>
</blockquote>

<p>These quotes criticize WAR - patriotism&rsquo;s most malicious side-effect. Soldiers brainwashed worldwide in training camps killed 123 million people in the 20th Century. &nbsp;</p>

<p>I don&rsquo;t dislike the USA, I&rsquo;m just objective. I look at the data. America IS #1 in multiple categories; we lead in Weapons of Mass Destruction, spending more on our military than the next 10 nations companies. We&rsquo;re also #1 in obesity, Covid-19 deaths, and almonds.&nbsp;</p>

<p>I root for other nations, too, because I&rsquo;m &lsquo;cosmopolitan.&rsquo;&nbsp; I root for the world; I root for all humanity. I don&rsquo;t want some humans in one area to kill other humans in another area; I want us all to get along harmoniously. I don&rsquo;t even care about my local team beating the team in the next valley; this irritates my competitive soccer daughter. I wish they would all just get together and dance, or do something useful like pick up trash at the beach.</p>

<p>I root for New Zealand, because they licked the virus (perhaps &lsquo;lick&rsquo; is the wrong word?) I root for Denmark, because they were Vikings and later, they rescued their Jews. I root for Catalonia because it wants to be Catalonia. I root for India, because it&rsquo;s too crowded with too many languages and too many religions and yet - it survives. Plus its cuisine is fabulous.</p>

<p>I believe &lsquo;cosmopolitanism&rsquo; is essential for Earthly survival. If everyone was aligned with what is best for the planet, walls would be torn down, weapons would be melted into lawn statuary.</p>

<p>Patriotism is a manipulation used by politicians who need cannon fodder. Patriotism is trotted out every four years by USA Presidential candidates who pretend to drench themselves in it, but they only stink with unctuousness.&nbsp;</p>

<p>Patriotism - someday soon I hope this word is rendered obsolete, I hope it clanks into the dustbin of history.</p>

<h3>REFERENCES</h3>

<p>https://www.yaf.org/news/youth-patriotism-index-shows-high-school-students-more-patriotic-than-college-peers/</p>

<p>https://www.dawn.com/news/67733/americans-don-t-know-where-iraq-is-survey</p>

<p>https://www.newsweek.com/half-americans-cant-name-supreme-court-justice-poll-finds-1093404</p>

<p>https://gawker.com/5783852/nearly-one-third-of-americans-dont-know-who-the-vice-president-is</p>

<p>https://www.theguardian.com/commentisfree/2019/nov/20/poor-americans-patriotic-than-their-wealthier-counterparts</p>

<p>https://bigbluebiome.weebly.com/symbiotic-relationships-of-the-ocean-biome-eco.html&nbsp; (Remora &amp; Whale Shark)</p>

<p>http://necrometrics.com/all20c.htm&nbsp; (war dead in 20th century)</p>

<p>https://www.nationalpriorities.org/blog/2020/04/30/us-spends-military-spending-next-10-countries-combined/</p>

<p>https://www.britannica.com/topic/cosmopolitanism-philosophy</p>



</div>


<div class="article-footer in-blog"><span class="mobile-article-footer">

<i class="fa fa-print" aria-hidden="true"></i> <a target="_blank"  href="https://ieet.org/index.php/IEET2/print/13199">Print</a> &nbsp; 
<i class="fa fa-envelope" aria-hidden="true"></i> <a target="_blank" href="https://ieet.org/index.php/IEET2/share/13199">Email</a> &nbsp; 
<i class="fa fa-link" aria-hidden="true"></i> <a href="https://ieet.org/index.php/IEET2/more/Pellissier20200926" title="permanent link">Permalink</a> &nbsp; 
<i class="fa fa-comments" aria-hidden="true"></i> (0) <a href="#comments">Comments</a> &nbsp; 
<i class="fa fa-eye" aria-hidden="true"></i> 823 Views
</span></div>

<div style="clear:both;"></div>









<div class="blog-author-image" style="width:100%;margin: 0;">
<a target="_blank" href="http://ieet.org/index.php/IEET/bio/pellissier/"><img border="0" style="margin:10px 0 10px 0;" src="/images/medium_pellissier.png">
<br>Hank Pellissier</a></div>


<div style="clear:both;"></div>
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

<div class="bio-container">
<strong>Hank Pellissier</strong> serves as IEET Managing Director and is an IEET Affiliate Scholar.
</div>

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



<br class="spacer" />

<div class="blog-share">
<!-- Feedburner Subscribe Button-->
<a href="http://feeds.feedburner.com/EthicalTechnology" rel="alternate" type="application/rss+xml" class="share-button-blog" target="_blank"><i class="fa fa-rss"></i> subscribe</a>

<!-- Facebook Button-->
<a href="http://www.facebook.com/sharer.php?u=https://ieet.org/index.php/IEET2/more/Pellissier20200926&t=Patriotism is a Dangerous Disease; Be Cosmopolitan Instead" rel="external" title="Facebook" target="_blank" class="share-button-blog"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a>

<!-- Stumbleupon Button-->
<a href="http://www.stumbleupon.com/submit?url=https://ieet.org/index.php/IEET2/more/Pellissier20200926&t=Patriotism is a Dangerous Disease; Be Cosmopolitan Instead" class="share-button-blog"  target="_blank"><i class="fa fa-stumbleupon" aria-hidden="true"></i> Stumble Upon</a>

<!-- Reddit Button-->
<a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url='https://ieet.org/index.php/IEET2/more/  target=_blank/Pellissier20200926&t=Patriotism is a Dangerous Disease; Be Cosmopolitan Instead" class="share-button-blog"><i class="fa fa-reddit-alien" aria-hidden="true"></i> Reddit</a>

<!-- Digg Button-->
<a href="http://digg.com/submit?url=https://ieet.org/index.php/IEET2/more/Pellissier20200926&amp;title=Patriotism is a Dangerous Disease; Be Cosmopolitan Instead" class="share-button-blog"  target="_blank"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a>

<!-- Twitter Button-->
<a href="http://twitter.com/share?text=Patriotism is a Dangerous Disease; Be Cosmopolitan Instead&url=https://ieet.org/index.php/IEET2/more/Pellissier20200926" class="share-button-blog" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>

<!-- Google Plus Button-->
<a href="https://plus.google.com/share?url=https://ieet.org/index.php/IEET2/more/Pellissier20200926" class="share-button-blog" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i> Google +</a>

</div>
<div style="clear:both;"></div>
<br><br>
<a class="header-bar" id="comments">COMMENTS</a>

No comments<br><br>

<a class="header-bar">YOUR COMMENT</a>


<a href="https://ieet.org/index.php/member/login">Login</a> or <a href="https://ieet.org/index.php/member/register">Register</a> to post a comment.



<br><br>



<p>Next entry: <a href="https://ieet.org/index.php/IEET2/more/rinesi20200927">Short story: The Zoom Journals</a></p>

 

<p>Previous entry: <a href="https://ieet.org/index.php/IEET2/more/rinesi20200925">Short story: The Friendly Buildings</a></p>



<div style="clear:both;"></div>
<!------FOOTER------>
</div>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28103890-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<div class="footer-main-container">
<div class="footer-sub-area">
<div class="left-footer-column">
<ul class="social-icons mobile-only-footer">
    <li class="icon-social"><a href="https://ieet.org/index.php/IEET/rss_2.0" target="_blank"><i class="fa fa-rss"></i></a></li>
    <li class="icon-social"><a href="https://www.facebook.com/ieet.org" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="icon-social"><a href="https://twitter.com/IEET" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="icon-social"><a href="https://plus.google.com/+IeetOrg" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="icon-social"><a href="http://ieet.org/index.php/tpwiki/Introduction" target="_blank"><i class="fa fa-wikipedia-w"></i></a></li>
</ul>
<a href="https://ieet.org/index.php/IEET2/about">ABOUT</a><br/>
<a href="https://ieet.org/index.php/IEET2/staff">STAFF</a><br/>
<a href="https://ieet.org/index.php/IEET2/calendar">EVENTS</a><br/>
<a href="https://ieet.org/index.php/IEET2/support">SUPPORT</a><br/>
<a href="https://ieet.org/index.php/IEET2/staff">CONTACT US</a><br/>
<a href="http://ieet.us12.list-manage2.com/subscribe?u=6c2c3323a6978d3868f6c4f9c&id=684579a215" target="_blank" class="mobile-only-footer">IEET Newsletter</a>
<a href="https://mailman-mail5.webfaction.com/listinfo/ieet-news" target="_blank" class="mobile-only-footer">IEET News Alerts</a>
</div>
<div class="center-footer-column">
<ul class="social-icons">
    <li class="icon-social"><a href="https://ieet.org/index.php/IEET/rss_2.0" target="_blank"><i class="fa fa-rss"></i></a></li>
    <li class="icon-social"><a href="https://www.facebook.com/ieet.org" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="icon-social"><a href="https://twitter.com/IEET" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="icon-social"><a href="http://ieet.org/index.php/tpwiki/Introduction" target="_blank"><i class="fa fa-wikipedia-w"></i></a></li>
</ul>
<br>
<a href="http://ieet.us12.list-manage2.com/subscribe?u=6c2c3323a6978d3868f6c4f9c&id=684579a215" target="_blank" class="right-footer-text-links"><i class="fa fa-envelope"></i> IEET Newsletter</a><br>
<a href="https://mailman-mail5.webfaction.com/listinfo/ieet-news" target="_blank" class="right-footer-text-links"><i class="fa fa-bullhorn"></i> IEET News Alerts</a>
</div>
<div class="right-footer-column">
<img src="/images/uploads/ieet_logo_no_text.png">
</div>
<div style="clear:both;"></div>
</div>
<div class="footer-sub-sub-section">
The IEET is a 501(c)3 non-profit, tax-exempt organization registered in the State of Connecticut in the United States.
<br/><br/>
Executive Director, Dr. James J. Hughes, <br/>
35 Harbor Point Blvd, #404, Boston, MA 02125-3242 USA<br/>
Email: director @ ieet.org
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$( "#search-mobile" ).click(function() {
  $( "#mobile-search" ).slideDown( "slow", function() {
    // Animation complete.
  });
});
$("#toggleMenu").click(function() {
    $('html, body').animate({
        scrollTop: $("#toggleMenu").offset().top
    }, 800);
});
</script>
<!--Start Cookie Script--> <script type="text/javascript" charset="UTF-8" src="//cookie-script.com/s/1fc0ccf0938f34f75efd16e8fd21f07b.js"></script> <!--End Cookie Script-->
</body>
</html>